T|E'Team Eternity

Please log-In and give US some COOKIES xD

Team Eternity is a Wolfenstein Enemy Territory Game Clan

Latest topics

» PowiE apply :)))
Thu Feb 28, 2013 1:22 am by PowiE

» Users Xfires
Wed Feb 27, 2013 6:49 am by PowiE

» New Website
Mon Dec 10, 2012 9:18 am by KiRA

» Soon: minecraft server!
Tue Dec 04, 2012 7:47 am by Jan

» T|E Productions: Our Cydia Repo/Source
Mon Dec 03, 2012 6:41 am by JayZ

» team eternity name change !
Tue Sep 04, 2012 7:40 pm by Jan

» Finnish Chat Room
Tue Sep 04, 2012 5:14 am by Az!Z

» Az!z apply
Tue Sep 04, 2012 3:05 am by Az!Z

» Count From 0 TO 1000
Mon Sep 03, 2012 7:30 pm by Jan

https://www.ycn-hosting.com/?page=payment&action=clandonate&username=eXpo

    Wolfenstein Enemy Territory 2.60b

    Share
    avatar
    Juizee
    T|E Member
    T|E Member

    Posts : 27
    Join date : 2012-08-18
    Age : 21
    Location : Finland

    Wolfenstein Enemy Territory 2.60b

    Post  Juizee on Mon Aug 20, 2012 3:20 am

    okew, i dunno if this is true but i think everyone of u guys have heard of Wolfenstein Enemy Territory V. 2.60b. better version of et, without bugs and stuff! and i think that if our lovely T|E server would be added to both versions (2.55 and 2.60b) we may get some more visitors? what u guys think?

    idk anything about that how much work it takes, how hard is it and how its done.
    but lets see others opinion.
    cheers!

    RooT
    T|E Clan Leader
    T|E Clan Leader

    Posts : 75
    Join date : 2012-08-08

    Re: Wolfenstein Enemy Territory 2.60b

    Post  RooT on Mon Aug 20, 2012 5:50 am

    Our servers is version :ET university
    So .....


    _________________
    [You must be registered and logged in to see this image.]
    avatar
    Juizee
    T|E Member
    T|E Member

    Posts : 27
    Join date : 2012-08-18
    Age : 21
    Location : Finland

    Re: Wolfenstein Enemy Territory 2.60b

    Post  Juizee on Mon Aug 20, 2012 6:34 am

    so its in 2.6b?.. didnt i just see it then.. lol

    RooT
    T|E Clan Leader
    T|E Clan Leader

    Posts : 75
    Join date : 2012-08-08

    Re: Wolfenstein Enemy Territory 2.60b

    Post  RooT on Mon Aug 20, 2012 10:11 am

    Try with ip


    _________________
    [You must be registered and logged in to see this image.]
    avatar
    Ch!ck3n
    T|E Senior Admin
    T|E Senior Admin

    Posts : 63
    Join date : 2012-08-08
    Age : 18
    Location : Netherlands

    Re: Wolfenstein Enemy Territory 2.60b

    Post  Ch!ck3n on Wed Aug 22, 2012 12:33 am

    Lol isn't it just that if a server is v2.55 or something than can just everybody join it, right? Cause ppl with 2.55 can join than + ppl with 2.6b can join. Or is a server on v2.6b just better??


    _________________
    - Ch!ck3n

    Jan
    T|E Founder
    T|E Founder

    Posts : 108
    Join date : 2012-08-07
    Age : 29
    Location : slovakia

    Re: Wolfenstein Enemy Territory 2.60b

    Post  Jan on Wed Aug 22, 2012 2:30 am

    wolfenstein patches: 2.55;2.55+;2.60;2.60B
    Our server is 2.55+ that means ETPRO players can also connect to our server and 2.55 too.
    2.60B patch is for ETPRO players,this mod is good ,but this patch dont allow BOTs,ETPRO server is good for events,or wars between clans ,scrim teams
    but nice idea,i hope we will have 1 etpro server


    __________
    Jan


    _________________
    [You must be registered and logged in to see this image.]
    Proud to be Biggest nab ever =D
    avatar
    Juizee
    T|E Member
    T|E Member

    Posts : 27
    Join date : 2012-08-18
    Age : 21
    Location : Finland

    Re: Wolfenstein Enemy Territory 2.60b

    Post  Juizee on Wed Aug 22, 2012 3:43 am

    Jan, read this. on some servers it asks players to update ET to 2.60b like in ETjump servers.

    et.trackbase.net/update
    avatar
    KiRA
    T|E Founder
    T|E Founder

    Posts : 15
    Join date : 2012-08-14

    Re: Wolfenstein Enemy Territory 2.60b

    Post  KiRA on Thu Aug 23, 2012 2:36 am

    2.60b was a security update - nothing to do with etpro. Etpro has its own releases / mod updates. Yeah the latest etpro mod requires 2.60b but that doesn't mean 2.60b is for ETpro.

    If you run 2.60b client, it means u can connect to all ET servers as it is backwards compatable, but if you are running 2.55 u can't connect to 2.60 servers.
    avatar
    Juizee
    T|E Member
    T|E Member

    Posts : 27
    Join date : 2012-08-18
    Age : 21
    Location : Finland

    Re: Wolfenstein Enemy Territory 2.60b

    Post  Juizee on Thu Aug 23, 2012 5:48 am

    aa okew, now i understand that completely:P thanks for the info Kira!
    avatar
    Ch!ck3n
    T|E Senior Admin
    T|E Senior Admin

    Posts : 63
    Join date : 2012-08-08
    Age : 18
    Location : Netherlands

    Re: Wolfenstein Enemy Territory 2.60b

    Post  Ch!ck3n on Thu Aug 23, 2012 11:30 pm

    KiRA wrote:2.60b was a security update - nothing to do with etpro. Etpro has its own releases / mod updates. Yeah the latest etpro mod requires 2.60b but that doesn't mean 2.60b is for ETpro.

    If you run 2.60b client, it means u can connect to all ET servers as it is backwards compatable, but if you are running 2.55 u can't connect to 2.60 servers.

    ye, that i meant


    _________________
    - Ch!ck3n

    Sponsored content

    Re: Wolfenstein Enemy Territory 2.60b

    Post  Sponsored content


      Current date/time is Tue Sep 19, 2017 5:01 pm